Making Communications Buzz

Tuesday, January 09, 2007

Web Marketing, Website Design Gone Bad: Adobe Acrobat Reader in Your Web Browser is Vulnerable to Malicious Attacks

Mark McLaren and McBuzz normally blog about web marketing, website design, etc., but here's an alert regarding Adobe Acrobat Reader: Versions earlier than version 8 are vulnerable to malicious code attacks whenever you open a PDF in your web browser.

See the eWeek website for more: Security Flaws Haunt PDF, OpenOffice Users.

There is a simple solution. Go to the Adobe website and get version 8 of Adobe Reader.

Labels: , , , ,

0 Comments:

Post a Comment

Links to this post:

Create a Link

< Back to McBuzzBlog Home